Skip navigation links
LuciadLightspeed
2021.1.15

Package com.luciad.view.lightspeed.layer.integration.gxy

Deprecated.
GXY integration in Lightspeed views is no longer supported. Instead, either stick to a GXY view, or use Lightspeed layers.
Provides support for visualizing ILcdGXYLayer instances in an ILspView.

See: Description

Package com.luciad.view.lightspeed.layer.integration.gxy Description

Provides support for visualizing ILcdGXYLayer instances in an ILspView. This is useful for developers who wish to integrate existing ILcdGXYView-based functionality into an application based on an ILspView. The main class in this package is TLspGXYLayerAdapter, which is a wrapper that converts a ILcdGXYLayer into an ILspLayer.
Since:
2012.0
Skip navigation links
LuciadLightspeed
2021.1.15